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Introduction
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

Device Overview

À

Camera lens (not available on all models)
Á

Power, menu, apps, and backlight key
Â

Battery cover D-ring
Ã

User key (Customizing the Keys, page 12)
Ä

microSD™ card slot (under battery door)
Å

Mini-USB port (under weather cap)

Battery Information
 WARNING

The temperature rating for the device may exceed the usable 
range of some batteries. Alkaline batteries can rupture at high 
temperatures.
Do not use a sharp object to remove batteries.

 CAUTION
Contact your local waste disposal department to properly 
recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as 
the temperature decreases. Use lithium batteries when 
operating the device in below freezing conditions.

Maximizing the Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (Adjusting the Backlight 

Brightness, page 12).
• Reduce the backlight timeout (Display Settings, page 12).
• Use battery save mode (Turning On Battery Save Mode, 

page 1).
• Decrease the map drawing speed (Configuring the Maps, 

page 12).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.

From the app drawer, select Setup > Display > Battery 
Save > On.

In battery save mode, the screen shuts off when the backlight 
times out. You can select  to turn on the screen.

Long-Term Storage
When you do not plan to use the device for several months, 
remove the batteries. Stored data is not lost when batteries are 
removed.

Installing AA Batteries
Instead of the optional NiMH battery pack (Installing the NiMH 
Battery Pack, page 1), you can use two alkaline, NiMH, or 
lithium batteries. This is useful when you are on the trail and 
cannot charge the NiMH battery pack. Use NiMH or lithium 
batteries for best results.
NOTE: Standard alkaline batteries are not recommended for the 
Oregon 750 models when using the camera feature.
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.
4 Hold .
5 Select Setup > System > Battery Type.
6 Select Alkaline, Lithium, NiMH, or Precharged NiMH.

Battery Information
 WARNING

The temperature rating for the device may exceed the usable 
range of some batteries. Alkaline batteries can rupture at high 
temperatures.
Do not use a sharp object to remove batteries.

 CAUTION
Contact your local waste disposal department to properly 
recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as 
the temperature decreases. Use lithium batteries when 
operating the device in below freezing conditions.

Installing the NiMH Battery Pack
The device operates using the optional NiMH battery pack (not 
included with all models) or two AA batteries (Installing AA 
Batteries, page 1).
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Locate the battery pack 

À

.

3 Insert the battery pack, observing polarity.
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4 Gently press the battery pack into place.
5 Replace the battery cover, and turn the D-ring clockwise.

Charging the Battery Pack
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.
Do not attempt to use the device to charge a battery that was 
not provided by Garmin®. Attempting to charge a battery that 
was not provided by Garmin can damage the device and void 
the warranty.
Before you can connect the straight connector of the USB cable 
to your device, you may need to remove optional mount 
accessories.
NOTE: The device does not charge when outside the approved 
temperature range (Specifications, page 16).
You can charge the battery using a standard wall outlet or a 
USB port on your computer.
1 Pull up the weather cap 

À

 from the mini-USB port 
Á

.

2 Plug the small end of the USB cable into the mini-USB port.
3 Plug the USB end of the cable into an AC adapter or a 

computer USB port.
4 If necessary, plug the AC adapter into a standard wall outlet.

When you connect the device to a power source, the device 
turns on.

5 Charge the battery completely.

Turning On the Device
Hold .

Home Screen

À

Select to view activity data screens or record an activity.
Á

Select  to open apps.
Â

Swipe left or right to scroll through the activity types.
Swipe left or right during an activity to scroll through the pages for 
the activity.
Swipe down to view widgets.

Ã

Select  to search for a destination.
Ä

Select  to open Connect IQ™ apps.
Å

Select  to change the device settings and settings for the 
displayed activity.

Using the Touchscreen
• Tap the screen to select an item.
• Make each touchscreen selection a separate action.
• Select  to save your changes and close the page.
• Select  to return to the previous page.
• Select  to return to the main menu.
• Select  to view specific menu items for the page you are 

viewing.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.

Select  > .

Unlocking the Touchscreen
Select  > .

Acquiring Satellite Signals
Before you can use the GPS navigation features, you must 
acquire satellite signals. The device may need a clear view of 
the sky to acquire satellite signals. It may take 30 to 60 seconds 
to acquire satellite signals.
1 Swipe down to view the status widget.
2 Wait until the GPS indicator bars turn green.

Connected Features
Connected features are available for your Oregon 700 device 
when you connect the device to a compatible smartphone using 
Bluetooth® wireless technology. Some features require you to 
install the Garmin Connect™ Mobile app on the connected 
smartphone. Go to www.garmin.com/apps for more information. 
Some features are also available when you connect your device 
to a wireless network.
Phone notifications: Displays phone notifications and 

messages on your Oregon 700 device.
LiveTrack: Allows friends and family to follow your races and 

training activities in real time. You can invite followers using 
email or social media, allowing them to view your live data on 
a Garmin Connect tracking page.

Activity uploads to Garmin Connect: Automatically sends 
your activity to your Garmin Connect account as soon as you 
finish recording the activity.

Connect IQ: Allows you to extend your device features with 
widgets, data fields, and apps.

Software Updates: Allows you to update your device software.
EPO Downloads: Allows you to download an extended 

prediction orbit file to quickly locate GPS satellites and 
reduce the time it takes to calculate your position.

Live Geocache Data: Provides free and subscription-based 
services to view live geocache data from 
www.geocaching.com.

Weather: Allows you to view current weather conditions and 
weather forecasts. You can also view weather radar on the 
map.

Connected Feature Requirements
Some features require a smartphone and a specific app on your 
smartphone.

Feature Connected to a Paired 
Smartphone with the 
Garmin Connect 
Mobile App

Connected to a 
Wi‑Fi® Network

Activity uploads to 
Garmin Connect

Yes Yes

Software updates Yes Yes

2 Connected Features
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Feature Connected to a Paired 
Smartphone with the 
Garmin Connect 
Mobile App

Connected to a 
Wi‑Fi® Network

EPO downloads Yes Yes
Live geocache data Yes Yes
Weather Yes Yes
Phone notifications Yes* No
Connect IQ Yes No
LiveTrack Yes No

*The device receives phone notifications from a paired iOS®

phone directly, and through the Garmin Connect Mobile app on 
an Android™ phone.

Connecting to a Wireless Network
1 From the app drawer, select Setup > Wi-Fi.
2 If necessary, select the toggle switch to enable Wi‑Fi 

technology.
3 Select Add Network.
4 Select an option:

• To select a broadcast wireless network, select a wireless 
network from the list and enter the password, if necessary.

• To select a non-broadcast wireless network, select , and 
enter the network SSID and password.

The device stores the network information and connects 
automatically when you return to this location.

Setting Up Wi‑Fi Features
Before you can upload activities, download EPOs, and update 
software wirelessly, you must set up the Wi‑Fi connection using 
the Garmin Express™ desktop application.
1 Go to garmin.com/express, and download the Garmin 

Express application.
2 Select the device.
3 Select Tools > Utilities.
4 Follow the on-screen instructions to set up Wi‑Fi connectivity 

with Garmin Express.

Pairing Your Smartphone
1 Go to www.garmin.com/intosports/apps, and download the 

Garmin Connect Mobile app to your smartphone.
2 Bring your smartphone within 10 m (33 ft.) of your device.
3 On your device, from the app drawer, select Setup > 

Bluetooth, and follow the on-screen instructions.
4 From your smartphone, open the Garmin Connect Mobile 

app, and follow the on-screen instructions to connect a 
device.
The instructions are provided during the initial setup, or can 
be found in the Garmin Connect Mobile app help.
Phone notifications require a compatible smartphone 
equipped with Bluetooth Smart wireless technology. Go to 
garmin.com/ble for compatibility information.

Viewing Widgets
Your device is preloaded with a widget that displays the status 
of your connections and other information. Additional widgets 
can be added from the Connect IQ app (Connect IQ Features, 
page 3).
1 Swipe down from the top of the screen.
2 Select  or  to view more widgets.
3 Select  to return to the previous screen.

Connect IQ Features
You can add Connect IQ features to your device from Garmin 
and other providers using the Garmin Connect Mobile app. You 
can customize your device with data fields, widgets, and apps.
Data Fields: Allow you to download new data fields that present 

sensor, activity, and history data in new ways. You can add 
Connect IQ data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data 
and notifications.

Apps: Add interactive features to your watch, such as new 
outdoor and fitness activity types.

Downloading Connect IQ Features
Before you can download Connect IQ features from the Garmin 
Connect Mobile app, you must pair your Oregon 700 device with 
your smartphone.
1 From the settings in the Garmin Connect Mobile app, select 

Connect IQ Store.
2 If necessary, select your device.
3 Select a Connect IQ feature.
4 Follow the on-screen instructions.

Downloading Connect IQ Features Using Your 
Computer
1 Connect the device to your computer using a USB cable.
2 Go to garminconnect.com and sign in.
3 From your devices widget, select Connect IQ Store.
4 Select a Connect IQ feature, and download it.
5 Follow the on-screen instructions.

Activities
Your device can be used for indoor, outdoor, athletic, and fitness 
activities. When you start an activity, the device displays and 
records sensor data. You can save activities and share them 
with the Garmin Connect community.
You can also add Connect IQ activity apps to your device using 
your Garmin Connect account (Connect IQ Features, page 3).
When you are using an activity and you change some settings, 
such as data fields or units of measurement, the changes are 
saved automatically as part of the activity. These settings are 
loaded automatically the next time you switch the device to this 
activity.
Your device includes several preloaded activities with settings 
configured for that activity. You can customize the settings for 
each preloaded activity, and you can create new custom 
activities.

Selecting an Activity
The device settings and data screens are different for each 
activity.

From the home screen, swipe left or right.
The device displays the activity name and icon and loads the 
settings for the displayed activity.

Viewing Activity Data Screens
You can view activity data screens without recording an activity.
1 From the home screen, swipe left or right to select an activity.
2 Select the activity icon or name.

The default data screen for the activity appears.
3 Swipe left or right to view additional data screens (optional).
4 Swipe up from the bottom of the screen, and select  to 

return to the home screen.

Activities 3
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Recording an Activity
You can record an activity, including the track and sensor data. 
If your device is connected to a smartphone running the Garmin 
Connect Mobile app, recorded activities are uploaded 
automatically to your Garmin Connect account.
1 From the home screen, swipe left or right to select an activity.
2 Select the activity icon or name.

The default data screen for the activity appears.
3 Swipe up from the bottom of the screen, and select Start.

TIP: If you want to record GPS data in your activity, you 
should wait for the GPS signal bars to turn green before you 
start the activity.

4 After you complete your activity, swipe up from the bottom of 
the screen, and select Stop.
The data summary page appears.

5 Scroll vertically to see all the data (optional).
TIP: You can select the name of the activity to change it.

6 Select an option:
• To save the activity, select .
• To discard the activity, select .

Creating a New Activity
If none of the preloaded activities fit the needs of your activity or 
trip, you can create a custom activity with its own unique 
settings and data fields.
1 From the app drawer, select Setup > Activities > Create 

Activity.
2 Customize your settings and data fields.

Editing an Activity Name
You can customize the name of an activity.
1 From the app drawer, select Setup > Activities.
2 Select an activity.
3 Select Edit Name.
4 Enter the new name.

Editing an Activity Icon
You can customize the icon displayed on an activity page.
1 From the app drawer, select Setup > Activities.
2 Select an activity.
3 Select Edit Icon.
4 Select an icon.

Pausing an Activity
1 Swipe up from the bottom of the screen.
2 Select the current activity.
3 Select .

Customizing Your Activity Log
You can customize how your device displays and records 
activities.
1 From the app drawer, select Activity History > Current 

Activity > .
2 Select an option:

• To change the color of the activity line on the map, select 
Color.

• To display a line on the map indicating your activity, select 
Show On Map.

3 Select  > Setup Activities > Record Method.
4 Select an option:

• To record activities at a variable rate that creates an 
optimum representation of your activities, select Auto.

• To record activities at a specified distance, select 
Distance.

• To record activities at a specified time, select Time.
5 Select Interval.
6 Complete an action:

• If you selected Auto for the Record Method, select an 
option to record activities more or less often.
NOTE: Using the Most Often interval provides the most 
activity detail, but fills up the device memory quicker.

• If you selected Distance or Time for the Record Method, 
enter a value, and select .

Saving the Current Activity
1 From the app drawer, select Activity History > Current 

Activity.
2 Select an option:

• Select  to save the entire activity.
• Select  > Save Portion, and select a portion.

Saving a Location on an Activity
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select .
4 Select a location on the activity.
5 Select the location information at the top of the map.

Information about the location appears.
6 Select  > OK.

Cycling with Your Device
Before you go for a ride using the device, you must select an 
appropriate activity, such as tour cycling (Selecting an Activity, 
page 3).
You can customize your dashboards and data fields for your 
fitness activities (Custom Data Fields and Dashboards, 
page 12).
By default, the device records fitness activities as .fit files. To 
record .gpx track files along with your activity, you must 
customize the output format.
1 From the app drawer, select Setup > Activities > Advanced 

Setup > Output Format.
2 Start the cycling activity.
3 Select an option:

• To record your activity with fitness information that is 
tailored for Garmin Connect and can be used for 
navigation, select Activities (FIT).

• To record your activity as both a traditional track that can 
be viewed on the map and used for navigation, and as an 
activity with fitness information, select Tracks (GPX/FIT).

4 Go for a ride.
5 When finished, swipe up from the bottom of the screen, and 

select Stop > Save.

Viewing Activity Information
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select .

The beginning and the end of the trail are marked by flags.
4 Select the information bar at the top of the screen.

Information about the activity appears.
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Viewing the Elevation Plot of an Activity
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select .

Changing the Color of an Activity Trail
You can change the color of an activity to improve the view on 
the map or compare it to another activity.
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select Color.
4 Select a color.

Clearing the Current Activity
1 From an activity data screen, swipe up from the bottom of the 

screen.
2 Select Stop >  > Clear.

Deleting an Activity
NOTE: Before you can delete the active activity, you must 
activate a different activity. You cannot delete an activity while it 
is active.
1 From the app drawer, select Setup > Activities.
2 Select an activity.
3 Select Delete.

Deleting an Activity History
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select  > Delete.

Opening Track Manager
A track is a .gpx file of your recorded path. The track contains 
the same information as an activity except sensor data, but is 
saved as a .gpx file. You can customize, use, and archive tracks 
using the track manager.

From the app drawer, select Track Manager.

Geocaches
Geocaching is a treasure hunting activity in which players hide 
or search for hidden caches using clues and GPS coordinates.

Registering Your Device at Geocaching.com
You can register your device at www.geocaching.com to search 
for a list of nearby geocaches, or to search live information for 
millions of geocaches.
1 Connect to a wireless network (Connecting to a Wireless 

Network, page 3) or the Garmin Connect app (Pairing Your 
Smartphone, page 3).

2 From the app drawer, select Setup > Geocaching > 
Register Device.
An activation code appears.

3 Follow the on-screen instructions.
4 Select Confirm Registration.

Connecting to Geocaching.com
After you register, you can view geocaches from 
www.geocaching.com on your device while connected 
wirelessly.
• Connect to the Garmin Connect app.
• Connect to a Wi‑Fi network.

Searching for a Geocache
You can search the geocaches loaded on your device. If you are 
connected to geocaching.com, you can search live geocache 
data and download geocaches.
NOTE: You can download detailed information for more than 
three geocaches per day with a premium membership. Go to 
www.geocaching.com for more information.
1 From the app drawer, select Geocaching.
2 Select  > .
3 Select an option:

• To search the geocaches loaded on your device by name, 
select Spell Search, and enter a search term.

• To search for geocaches near you or near another 
location, select Search Near, and select a location.
If you are connected to geocaching.com, the search 
results include live geocache data obtained by GC Live 
Download or by selecting the refresh button on the map.

• To search for nearby geocaches on the map, select .
If you are connected to geocaching.com, you can select 
to refresh live geocaches that are near your location on 
the map.

• To search for live geocaches by code, select GC Live 
Download.
This feature allows you to download a specific geocache 
from geocaching.com when you know the geocache code.

4 Select  to filter the search results (optional).
5 Select a geocache.

The geocache details appear. If you selected a live geocache 
and you are connected, the device downloads the full 
geocache details to the internal storage, if necessary.

Navigating to a Geocache
1 Search for a geocache.
2 From the geocache details, select Go.
3 Navigate using the map (Navigating with the Map, page 6) 

or compass (Navigating with the Compass, page 7).
4 As you approach the location of the geocache, use the hints 

and clues to help you find the hidden cache (Using Hints and 
Clues to find a Geocache, page 5).

Using Hints and Clues to find a Geocache
You can use hints or clues, such as a description or coordinates, 
to help you find a geocache.
1 While navigating to a geocache, select the geocache name.
2 Select an option:

• To view details about the geocache, select Description.
• To view a clue about a geocache location, select Hint.
• To view latitude and longitude for a geocache, select 

Coordinates.
• To view feedback about the geocache from previous 

searchers, select Logs.
• To turn chirp™ searching on, select chirp.

Logging the Attempt
After you attempt to find a geocache, you can log your results.
1 While navigating to a geocache, from the app drawer, select 

Geocaching > Log.
2 Select Found, Did Not Find, Needs Repair, or 

Unattempted.
3 Select an option:

• To begin navigation to the next geocache nearest you, 
select Find Next Closest.
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• To stop logging, select Done.
• To enter a comment about looking for the cache or about 

the cache itself, select Edit Comment, enter a comment, 
and select .

If you are connected to geocaching.com, the log is uploaded to 
your geocaching.com account automatically.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such 
as the level of difficulty.
1 From the app drawer, select Geocaching > .
2 Select one or more option to filter:

• To filter by a geocache category, such as puzzle or event, 
select Type.

• To filter by the physical size of the geocache container, 
select Size.

• To filter by Unattempted, Did Not Find, or Found 
geocaches, select Status.

• To filter by the GPX file, live data, or pocket queries you 
have downloaded, select Geocache Files.

• To filter by the difficulty level of finding the geocache, or 
the difficulty of the terrain, use the slider bars to adjust the 
difficulty levels.

3 Select .

Saving a Custom Geocache Filter
You can create and save custom filters for geocaches based on 
specific factors.
1 From the app drawer, select Setup > Geocaching > Filter 

Setup > Create Filter > Create Filter.
2 Select items to filter.
3 Select .

By default, the new filter is saved automatically as Filter 
followed by a number. For example, Filter 2. You can edit the 
geocache filter to change the name (Editing a Custom 
Geocache Filter, page 6).

Editing a Custom Geocache Filter
1 From the app drawer, select Setup > Geocaching > Filter 

Setup.
2 Select a filter.
3 Select an item to edit.

Applying a Custom Filter to a Geocache List
After you create a filter, you can apply it to the geocache list.
1 From the geocache list, select .
2 Select a filter.

Downloading Geocaches Using a Computer
You can load geocaches manually onto your device using a 
computer (Transferring Files to Your Device, page 16). You 
can place the geocache files into a GPX file and import them 
into the GPX folder on the device. With a premium membership 
to geocaching.com, you can use the "pocket query" feature to 
load a large group of geocaches onto your device as a single 
GPX file.
1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.
3 If necessary, create an account.
4 Sign in.
5 Follow the instructions at geocaching.com to find and 

download geocaches to your device.

chirp
A chirp is a small Garmin accessory that is programmed and left 
in a geocache. You can use your device to find a chirp in a 
geocache. For more information about the chirp, see the chirp 
Owner's Manual at www.garmin.com.

Enabling chirp Searching
1 From the app drawer, select Setup > Geocaching.
2 Select chirp Searching > On.

Finding a Geocache with a chirp
1 With chirp searching enabled, navigate to a geocache.

When you are within approximately 10 m (33 ft.) of the 
geocache that contains a chirp, details about the chirp 
appear.

2 Select Show Details.
3 If necessary, select Go to navigate to the next stage of the 

geocache.

Removing Live Geocache Data from the 
Device
You can remove live geocache data to show only geocaches 
manually loaded on the device using a computer.

From the app drawer, select Setup > Geocaching > 
Geocaching Live > Remove Live Data.
Live geocaching data is removed from the device and no 
longer appears in the geocache list.

Removing Your Device Registration From 
Geocaching.com
If you transfer ownership of your device, you can remove your 
device registration from the geocaching website.

From the app drawer, select Setup > Geocaching > 
Geocaching Live > Unregister Device.

Navigation
You can navigate routes and tracks, to a waypoint, geocache, 
photo, or any saved location in the device. You can use the map 
or the compass to navigate to your destination.

Navigating to a Destination
1 Select an option:

• From the home screen, select .
• During an activity, select  > Where To?.

2 Select a category.
3 Select a destination.
4 Select Go.

The map opens, and your route is marked with a magenta 
line.

5 Navigate using the map (Navigating with the Map, page 6) 
or compass (Navigating with the Compass, page 7).

Stopping Navigation
From the map or compass, select  > Stop Navigation.

Navigating with the Map
1 Begin navigating to a destination (Navigating to a 

Destination, page 6).
2 From the app drawer, select Map.

A blue triangle represents your location on the map. As you 
travel, the blue triangle moves and leaves a track log (trail).

3 Complete one or more actions:
• Select , and drag the map to view different areas.
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• Select  and  to zoom in and out of the map.
• Select a location on the map (represented by a pin), and 

select the information bar at the top of the screen to view 
information about the selected location.

Navigating Using TracBack®

While navigating, you can navigate back to the beginning of your 
activity. This can be helpful when finding your way back to camp 
or the trail head.
1 From the app drawer, select Activity History > Current 

Activity >  > TracBack.
The map displays your route with a magenta line, start point, 
and end point.

2 Navigate using the map or the compass.

Finding a Location Near Another Location
1 From an activity screen, select  >  > Search Near.
2 Select an option.
3 Select a location.

Optional Maps
You can use additional maps with the device, such as BirdsEye 
satellite imagery, BlueChart® g2, and City Navigator® detailed 
maps. Detailed maps may contain additional points of interest, 
such as restaurants or marine services. For more information, 
go to http://buy.garmin.com or contact your Garmin dealer.

Finding an Address
You can use optional City Navigator maps to search for 
addresses (Optional Maps, page 7).
1 From the app drawer, select Where To? > Addresses.
2 Select the country or state, if necessary.
3 Enter the city or postal code.

NOTE: Not all map data provides postal code searching.
4 Select the city.
5 Enter the house number.
6 Enter the street.

Navigating with the Compass
When navigating to a destination,  points to your destination, 
regardless of the direction you are moving.
1 Begin navigating to a destination (Navigating to a 

Destination, page 6).
2 From the app drawer, select Compass.
3 Turn until  points toward the top of the compass, and 

continue moving in that direction to the destination.

Calibrating the Compass
NOTICE

Calibrate the electronic compass outdoors. To improve heading 
accuracy, do not stand near objects that influence magnetic 
fields, such as vehicles, buildings, and overhead power lines.
Your device was already calibrated at the factory, and the 
device uses automatic calibration by default. If you experience 
irregular compass behavior, for example, after moving long 
distances or after extreme temperature changes, you can 
manually calibrate the compass.
1 From the app drawer, select Compass.
2 Select  > Calibrate Compass > Start.
3 Follow the on-screen instructions.

Course Pointer
The course pointer is most useful when you are navigating to 
your destination in a straight line, such as when you are 

navigating on water. It can help you navigate back to the course 
line when you go off-course to avoid obstacles or hazards.
To enable the course pointer, from the app drawer, select Setup 
> Heading > Go To Line (Pointer) > Course (CDI).

À

Course line pointer. Indicates the direction of the desired course line 
from your starting point to your next waypoint.

Á

Course deviation indicator (CDI). Indicates the location of the 
desired course line in relation to your location. If the CDI is aligned 
with the course line pointer, you are on course.

Â

Course deviation distance. The dots indicate your distance off 
course. The distance represented by each dot is indicated by the 
scale in the upper-right corner.

Ã

To-and-from indicator. Indicates whether you are headed to or from 
the next waypoint.

Marking and Starting Navigation to a Man 
Overboard Location
You can save a man overboard (MOB) location, and 
automatically start navigation back to it.
1 From the app drawer, select Man Overboard > Start.

The map opens showing the route to the MOB location. The 
default appearance of the route is a magenta line.

2 Navigate using the map (Navigating with the Map, page 6) or 
compass (Navigating with the Compass, page 7).

Navigating with Sight 'N Go
You can point the device at an object in the distance with the 
compass direction locked in, project the object as a waypoint, 
and navigate using the object as a reference point.
1 From the app drawer, select Sight 'N Go.
2 Point the device at an object.
3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Elevation Plot
By default, the elevation plot displays the elevation over the 
distance traveled. The top chart displays the full track, and the 
bottom chart can display a portion of the track. You can touch 
any point on either chart to view details about that point. You 
can customize the elevation settings (Altimeter Settings, 
page 13).

Navigating to a Point on the Elevation Plot
1 From the app drawer, select Altimeter.
2 Select an individual point on the plot.
3 Select .
4 Select View Map.
5 Navigate using the map (Navigating with the Map, page 6) or 

compass (Navigating with the Compass, page 7).

Changing the Plot Type
You can change the elevation plot to display pressure and 
elevation over time or distance.
1 From the app drawer, select Altimeter.
2 Select  > Altimeter Setup > Plot Type
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3 Select plot type.

Resetting the Elevation Plot
1 From the app drawer, select Altimeter.
2 Select  > Reset > Clear Current Activity > Clear.

Calibrating the Barometric Altimeter
You can manually calibrate the barometric altimeter if you know 
the correct elevation or the correct barometric pressure.
1 Go to a location where the elevation or barometric pressure 

is known.
2 Select  > Altimeter.
3 Select  > Altimeter Setup > Calibrate Altimeter.
4 Follow the on-screen instructions.

Waypoints
Waypoints are locations you record and store in the device. 
Waypoints can mark where you are, where you are going, or 
where you have been. You can add details about the location, 
such as name, elevation, and depth.
You can add a .gpx file that contains waypoints by transferring 
the file to the GPX folder (Transferring Files to Your Device, 
page 16).

Creating a Waypoint
You can save a location as a waypoint.
1 Select an activity.
2 Select .
3 Tap a location on the map.
4 Select the information text box.

The review page appears.
5 Select .

The waypoint saves automatically.
6 Select OK.

Finding a Waypoint
1 From the app drawer, select Waypoint Manager.
2 If necessary, select  to narrow the search.
3 If necessary, select an option:

• Select Spell Search to search using the name of the 
waypoint.

• Select Select Symbol to search using the symbol of the 
waypoint.

• Select Search Near to search near a recently found 
location, another waypoint, your current location, or a 
point on the map.

• Select Sort to view the list of waypoints based on nearest 
distance or alphabetical order.

4 Select a waypoint from the list.

Editing a Waypoint
Before you can edit a waypoint, you must create a waypoint.
1 From the app drawer, select Waypoint Manager.
2 Select a waypoint.
3 Select an item to edit, such as the name.
4 Enter the new information, and select .

Deleting a Waypoint
1 From the app drawer, select Waypoint Manager.
2 Select a waypoint.

3 Select  > Delete.

Increasing the Accuracy of a Waypoint 
Location
You can refine the accuracy of a waypoint location by averaging 
the location data. When averaging, the device takes several 
GPS readings at the same location and uses the average value 
to provide more accuracy.
1 From the app drawer, select Waypoint Averaging.
2 Select a waypoint.
3 Move to the waypoint location.
4 Select Start.
5 Follow the on-screen instructions.
6 When the confidence status bar reaches 100%, select Save.
For best results, collect 4 to 8 samples for the waypoint, waiting 
at least 90 minutes between samples.

Projecting a Waypoint
You can save a new location by projecting the distance and 
bearing from a marked location to a new location.
1 From the app drawer, select Waypoint Manager.
2 Select a waypoint.
3 Select  > Project Waypoint.
4 Enter the bearing, and select .
5 Select a unit of measure.
6 Enter the distance, and select .
7 Select Save.

Routes
A route is a sequence of waypoints or locations that leads you to 
your final destination.

Creating a Route Using Route Planner
A route can include many waypoints, and it should include at 
least a starting point and one destination.
1 From the app drawer, select Route Planner > Create Route 

> Select First Point.
2 Select a category.
3 Select the first point in the route.
4 Select Use.
5 Select Select Next Point to add additional points to the 

route.
6 Select  to save the route.

Creating a Route Using the Map
1 From the app drawer, select Route Planner > Create Route 

> Select First Point > Use Map.
2 Select a point on the map.
3 Select Use.
4 Move the map, and select additional points on the map to 

add to the route.
5 Select .

Editing the Name of a Route
You can customize the name of a route to make it distinct.
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select Change Name.
4 Enter the new name.
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Editing a Route
You can add, remove, or rearrange points on a route.
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select Edit Route.
4 Select a point.
5 Select an option:

• To view the point on the map, select Review.
• To change the order of the points on the route, select 

Move Up or Move Down.
• To insert an additional point on the route, select Insert.

The additional point is inserted before the point you are 
editing.

• To remove the point from the route, select Remove.
6 Select  to save the route.

Viewing a Route on the Map
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select View Map.

Deleting a Route
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select Delete Route.

Viewing the Active Route
1 While navigating a route, from the app drawer, select Active 

Route.
2 Select a point in the route to view additional details.

Reversing a Route
You can switch the start and end points of your route to navigate 
the route in reverse.
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select Reverse Route.

Viewing the Elevation Plot of a Route
The elevation plot displays the elevations for a route based on 
your route setting. If your device is configured for direct routing, 
the elevation plot displays the straight-line elevations between 
route points. If your device is configured for on-road routing, the 
elevation plot displays the elevations along the roads included in 
your route.
1 From the app drawer, select Route Planner.
2 Select a route.
3 Select Elevation Plot.

Garmin Adventures
You can create adventures to share your journeys with family, 
friends, and the Garmin community. You can group related 
items together as an adventure. For example, you can create an 
adventure for your latest hiking trip. The adventure could contain 
the track log of the trip, photos of the trip, and geocaches you 
hunted. You can use BaseCamp™ to create and manage your 
adventures. For more information, go to adventures.garmin.com.
NOTE: BaseCamp is not available for all device models.

Sending Files to BaseCamp
1 Open BaseCamp.
2 Connect the device to your computer.

On Windows® computers, the device appears as a removable 
drive or a portable device, and the memory card may appear 
as a second removable drive. On Mac® computers, the device 
and memory card appear as mounted volumes.
NOTE: Some computers with multiple network drives may not 
display device drives properly. See your operating system 
documentation to learn how to map the drive.

3 Open the Garmin or memory card drive or volume.
4 Select an option:

• Select an item from a connected device and drag it to My 
Collection or to a list.

• From BaseCamp, select Device > Receive from Device, 
and select the device.

Creating an Adventure
Before you can create an adventure and send it to your device, 
you must download BaseCamp to your computer and transfer a 
track from your device to your computer (Sending Files to 
BaseCamp, page 9).
1 Open BaseCamp.
2 Select File > New > Garmin Adventure.
3 Select a track, and select Next.
4 If necessary, add items from BaseCamp.
5 Complete the required fields to name and describe the 

adventure.
6 If you want to change the cover photo for the adventure, 

select Change, and select a different photo.
7 Select Finish.

Starting an Adventure
Before you can start an adventure, you must download an 
adventure from Garmin Connect (Using Garmin Connect, 
page 11), or send an adventure from BaseCamp to your 
device (Sending Files to BaseCamp, page 9).
When you start a saved adventure, the device follows the saved 
track and displays shortcuts to related information along the 
track, such as photos and waypoints.
1 From the app drawer, select Adventures.
2 Select an adventure.
3 Select Start.

Camera and Photos
You can take photos and videos with your device. If enabled, the 
geographic location is automatically saved in the photo or video 
information. You can navigate to the location.

Taking a Photo
1 From the app drawer, select Camera.
2 Turn the device horizontally or vertically to change the 

orientation of the photo.
3 If necessary, select  to turn on the flash.

TIP: You can select Auto to use the flash only when the 
camera detects a low light scene.

4 If necessary, use two fingers on the touchscreen to zoom in 
or out (Using the Touchscreen, page 2).

5 Hold  to focus and hold the device still.
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A white frame appears on the screen. The device focuses on 
the object inside of the frame. When the photo is in focus, the 
frame turns green.

6 Release  to take a photo.

Applications
Sending and Receiving Data Wirelessly
Before you can share data wirelessly, you must be within 3 m 
(10 ft.) of a compatible device.
Your device can send and receive data when paired with 
another compatible device using Bluetooth or ANT+® wireless 
technology. You can share waypoints, geocaches, routes, 
tracks, photos, and custom maps.
1 From the app drawer, select Share Wirelessly.
2 Select an option:

• Select Send, and select a type of data.
• Select Receive to receive data from another device. The 

other compatible device must be attempting to send data.
3 Follow the on-screen instructions.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range 
of a particular location.
1 From the app drawer, select Proximity Alarms > Create 

Alarm.
2 Select a category.
3 Select a location.
4 Select Use.
5 Enter a radius, and select .
When you enter an area with a proximity alarm, the device 
sounds a tone.
TIP: You can configure separate alarm tones for when you enter 
and leave an area.

Calculating the Size of an Area
1 From the app drawer, select Area Calculation > Start.
2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.

Viewing the Calendar and Almanacs
You can view device activity, such as when a waypoint was 
saved. You can also view daily almanac information for the sun 
and moon, and hunting and fishing.
1 From the app drawer, select an option:

• To view device activity for specific days, select Calendar.
• To view the sunrise, sunset, moonrise, and moonset 

information, select Sun and Moon.
• To view the predicted best times for hunting and fishing, 

select Hunt and Fish.
2 If necessary, select  or  to view a different month.
3 Select a day.

Viewing Weather Conditions and Forecasts
To view forecast and weather radar information, you must 
connect your device to a smartphone with internet access.
To view forecast and weather radar information, your device 
must have an Internet connection. You can connect to a 
smartphone with Internet access (Pairing Your Smartphone, 
page 3). You can also connect to a wireless network.

You can view weather conditions and forecasts, and view 
weather radar on the map. When the map is dark, no weather 
data is loaded on the device, or the device is out of coverage. 
Weather data is not available for out-of-coverage areas on the 
map.
When you view a weather radar frame, the device displays the 
current time for the frame.
1 From the app drawer, select Weather.
2 Select an option:

• To view the weather radar on the map, select .
TIP: You can animate or pause the weather map. When 
you stop the animation, the device displays the most 
recent weather data.

• To view current weather conditions and forecasts, select 
.

Setting an Alarm
1 From the app drawer, select Alarm Clock.
2 Select  and  to set the time.
3 Select Turn Alarm On.
4 Select an option.

The alarm sounds at the selected time. If the device is off at 
the alarm time, the device turns on and sounds the alarm.

Starting the Countdown Timer
1 From the app drawer, select Alarm Clock >  > Timer.
2 Select  and  to set the time.
3 Select Start Timer.

Opening the Stopwatch
From the app drawer, select Stopwatch.

Satellite Page
The satellite page shows your current location, GPS accuracy, 
satellite locations, and signal strength.

Changing the Satellite View
1 From the app drawer, select Satellite.
2 Select .
3 Select an option:

• To orient the satellite view with your current track toward 
the top of the screen, select Track Up.

• To show a unique color for each satellite and its signal 
strength bar, select Multicolor.

Turning Off GPS
You can turn off GPS on your device to stop tracking your 
location.
1 From the app drawer, select Satellite.
2 Select  > Use With GPS Off.

Simulating a Location
You can use the device with GPS off to perform maintenance on 
waypoints and routes, or to conserve battery life. You can set 
the location manually to view your current location on the map.
1 From the app drawer, select Satellite >  > Use With GPS 

Off.
2 Select  > Set Location On Map.
3 Select a location.
4 Select Use.
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Controlling a VIRB® Action Camera
Before you can use the VIRB remote function, you must enable 
the remote control setting on your VIRB camera. For more 
information, see the owner's manual for your VIRB camera.
1 Turn on your VIRB camera, and enable the remote control 

setting.
2 On your device, from the app drawer, select VIRB Remote.
3 Wait while the device connects with your VIRB camera.
4 Select an option:

• To record video, drag the slider bar up.
• To take a photo, select .

Phone Notifications
Phone notifications require a compatible smartphone to be 
paired with the Oregon 700 device. When your phone receives 
messages, it sends notifications to your device.

Hiding Notifications
Notifications are enabled by default when you pair your device 
with a compatible smartphone. You can hide notifications so 
they do not appear on your device screen.

From the app drawer, select Notifications > Hide.

Fitness
History
History includes date, time, distance, calories, average speed or 
pace, ascent, descent, and optional ANT+ sensor information.
NOTE: History is not recorded while the timer is stopped or 
paused.
When the device memory is full, a message appears. The 
device does not automatically delete or overwrite your history. 
You can upload your history to Garmin Connect (Using Garmin 
Connect, page 11) or BaseCamp (Garmin Adventures, 
page 9) periodically to keep track of all your activity data.

Viewing an Activity History
From the history, you can view details about a previous activity.
1 From the app drawer, select Activity History.
2 Select an activity.

Deleting an Activity from Your History
1 From the app drawer, select Activity History.
2 Select an activity.
3 Select  > Delete.

Using Garmin Connect
1 Connect the device to your computer using the USB cable.
2 Go to www.garminconnect.com/start.
3 Follow the on-screen instructions.

Optional Fitness Accessories
You can use optional fitness accessories including a heart rate 
monitor or a cadence sensor with your device. These 
accessories use ANT+ wireless technology to send data to the 
device.
Before you can use the fitness accessory with your device, you 
must install the accessory according to the instructions included 
with the accessory.

Pairing Your ANT+ Sensors
Before you can pair, you must put on the heart rate monitor or 
install the sensor.
Pairing is the connecting of ANT+ wireless sensors, for example, 
connecting a heart rate monitor with your device.

1 Bring the device within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (30 ft.) away from other ANT+ sensors 
while pairing.

2 From the app drawer, select Setup > ANT Sensor.
3 Select your sensor.
4 Select Search for New.

When the sensor is paired with your device, the sensor status 
changes from Searching to Connected.

Tips for Pairing ANT+ Accessories with Your Garmin Device
• Verify that the ANT+ accessory is compatible with your 

Garmin device.
• Before you pair the ANT+ accessory with your Garmin 

device, move 10 m (32.9 ft.) away from other ANT+ 
accessories.

• Bring the Garmin device within range 3 m (10 ft.) of the ANT+ 
accessory.

• After you pair the first time, your Garmin device automatically 
recognizes the ANT+ accessory each time it is activated. This 
process occurs automatically when you turn on the Garmin 
device and only takes a few seconds when the accessories 
are activated and functioning correctly.

• When paired, your Garmin device receives data from only 
your accessory, and you can go near other accessories.

About Heart Rate Zones
Many athletes use heart rate zones to measure and increase 
their cardiovascular strength and improve their level of fitness. A 
heart rate zone is a set range of heartbeats per minute. The five 
commonly accepted heart rate zones are numbered from 1 to 5 
according to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure and 
improve your fitness by understanding and applying these 
principles.
• Your heart rate is a good measure of exercise intensity.
• Training in certain heart rate zones can help you improve 

cardiovascular capacity and strength.
• Knowing your heart rate zones can prevent you from 

overtraining and can decrease your risk of injury.
If you know your maximum heart rate, you can use the table 
(Heart Rate Zone Calculations, page 18) to determine the best 
heart rate zone for your fitness objectives.
If you do not know your maximum heart rate, use one of the 
calculators available on the Internet. Some gyms and health 
centers can provide a test that measures maximum heart rate. 
The default maximum heart rate is 220 minus your age.

Setting Your Heart Rate Zones
Before the device can determine your heart rate zones, you 
must set up your fitness user profile (Setting Your Fitness User 
Profile, page 14).
You can manually adjust the heart rate zones according to your 
fitness goals (Fitness Goals, page 11).
1 From the app drawer, select Setup > Fitness > HR Zones.
2 Enter the maximum and minimum heart rate for zone 5.

The maximum heart rate for each zone is based on the 
minimum heart rate of the previous zone. For example, if you 
enter 167 as a minimum heart rate for zone 5, the device 
uses 166 as the maximum rate for zone 4.

3 Enter your minimum heart rate for zones 4-1.
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Customizing the Device
Customizing the Keys
You can customize some device key actions to provide quick 
access to menus, settings, apps, or other device functions.
1 From the app drawer, select Setup > System > Configure 

Keys.
2 Select Power Key or User Key.
3 Select Single Tap, Double Tap, or Hold.
4 Select an option.

Adjusting the Backlight Brightness
You can adjust the backlight brightness to maximize the battery 
life.
1 Swipe down from the top of the screen.
2 Select  or .

Setting the Touchscreen Sensitivity
You can adjust the touchscreen sensitivity to suit your activity.
1 From the app drawer, select Setup > Accessibility > Touch 

Sensitivity.
2 Select an option.

TIP: You can test the touchscreen settings with and without 
gloves based on your activity.

Rotating the Screen
Rotate your device to view in horizontal (landscape) or 
vertical (portrait) mode.

Display Settings
From the app drawer, select Setup > Display.
Backlight Timeout: Sets the length of time before the backlight 

turns off.
Orientation Lock: Locks the screen orientation in portrait or 

landscape mode, or allows the screen to change orientation 
automatically based on the device orientation.

Screen Capture: Allows you to save the image on the device 
screen.

Battery Save: Saves the battery power and prolongs the battery 
life by turning off the screen when the backlight times out 
(Turning On Battery Save Mode, page 1).

Configuring the Maps
You can enable or disable the maps currently loaded on the 
device.

From the app drawer, select Setup > Map > Configure 
Maps.

Map Settings
From the app drawer, select Setup > Map.
Orientation: Adjusts how the map is shown on the page. The 

North Up option shows north at the top of the page. The 
Track Up option shows your current direction of travel toward 

the top of the page. The Automotive Mode option shows an 
automotive perspective with the direction of travel at the top.

Dashboard: Sets a dashboard to display on the map. Each 
dashboard shows different information about your route or 
your location.

Guidance Text: Sets when the guidance text is shown on the 
map.

Map Speed: Adjusts the speed at which the map is drawn. A 
faster map drawing speed decreases the battery life.

Advanced Map Settings
From the app drawer, select Setup > Map > Advanced Setup.
Detail: Sets the amount of detail shown on the map. Showing 

more detail may cause the map to redraw more slowly.
Shaded Relief: Shows detail relief on the map (if available) or 

turns off shading.
Vehicle: Sets the position icon, which represents your position 

the map. The default icon is a small blue triangle.
Zoom Controls: Sets the auto zoom and the location of the 

buttons in portrait or landscape mode.
Zoom Levels: Adjusts the zoom level at which map items 

appear. The map items do not appear when the map zoom 
level is higher than the selected level.

Text Size: Sets the text size for map items.

Custom Data Fields and Dashboards
Data fields display information about your location or other 
specified data. Dashboards are a custom grouping of data that 
can be helpful to a specific or general task, such as geocaching.

Enabling the Map Data Fields
1 From the map, swipe up from the bottom of the screen and 

select  > Setup Map > Dashboard.
2 Select a data field.

Customizing the Data Fields
Before you can change the map data fields, you must enable 
them (Enabling the Map Data Fields, page 12).
You can customize the data fields and dashboards of the map, 
compass, trip computer, elevation plot, and status pages.
1 From a page that displays data fields, select a data field.
2 Select a data field category and a data field.

For example, select Trip Data > Speed - Moving Avg..

Customizing Dashboards
1 Select a page.
2 Select an option:

• From the map, select  > Setup Map > Dashboard.
• From the compass or trip computer, select  > Change 

Dashboard.
3 Select a dashboard.

Customizing the Data Screens
You can customize the data screens that appear for each 
activity, and in which order they appear.
1 Select an activity.
2 From the app drawer, select Setup > Data Screens.
3 Select a data screen.
4 Select an option.

Adding a Shortcut to the Main Menu
You can add shortcuts to the application drawer, or to the main 
menu or favorites dashboard when the device is in classic 
mode. You can create shortcuts to enable the device to perform 
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multiple actions simultaneously. If the shortcut does not appear 
in the list, you can create it (Creating a Shortcut, page 13).
1 From the app drawer, select Setup > Shortcuts.
2 Select the shortcut.
3 Select Add to Menu.
4 Select Main Menu, Drawer, or Favorites.

Creating a Shortcut
1 From the app drawer, select Setup > Shortcuts > Create 

Shortcut.
2 Select Name, and enter a name.
3 Select Icon, and select an icon.
4 Select an option:

• To add a shortcut to a specific device setting. select 
Setup.

• To add a shortcut that begins navigation to a specific 
waypoint, select Where To?.

• To add a shortcut to a specific application, select 
Application.

• To allow a shortcut to quickly change your activity, select 
Activity.

System Settings
From the app drawer, select Setup > System.
Satellite: Allows you to adjust the satellite system settings 

(Satellite Settings, page 13).
Text Language: Sets the text language on the device.

NOTE: Changing the text language does not change the 
language of user-entered data or map data.

Interface: Sets the communication interface mode to Garmin 
Spanner, Garmin Serial, NMEA In/Out, Text Out, RTCM, or 
MTP.

Configure Keys: Sets the power key or user key as a shortcut 
to a menu, setting, or application.

Classic: Sets the home screen to look like a classic outdoor 
handheld device home screen.

Battery Type: Sets the battery type for the device.

Satellite Settings
From the app drawer, select Setup > System > Satellite.
Satellite System: Allows you to set the satellite system to GPS, 

GPS + GLONASS (GPS and GLONASS, page 13), or 
Demo Mode (GPS off).

WAAS/EGNOS: Sets the satellite system to Wide Area 
Augmentation System/European Geostationary Navigation 
Overlay Service (WAAS/EGNOS). For more information 
about WAAS, go to www.garmin.com/aboutGPS/waas.html.

GPS and GLONASS
The default satellite system setting is GPS + GLONASS, which 
offers increased performance in challenging environments and 
faster position acquisition. Using GPS and GLONASS can 
reduce battery life more quickly than using GPS only.

Appearance Settings
From the app drawer, select Setup > Appearance.
Mode: Sets a light background, a dark background, or 

automatically switches between the two based on the sunrise 
and sunset time for your current location.

Day Color: Sets the color for the selections made when in day 
mode.

Night Color: Sets the color for the selections made when in 
night mode.

Landscape Controls: Places the controls on the left or right 
side of the screen when in landscape mode.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, 
and alarms.
1 From the app drawer, select Setup > Tones > Tones > On.
2 Select a tone for each audible type.

Routing Settings
The available routing settings vary based on the activity 
selected.
From the app drawer, select Setup > Routing.
Activity: Sets an activity used for transportation while routing. 

The device calculates routes optimized for the type of activity 
you are doing.

Calculation Method: Sets the method used to calculate your 
route.

Lock On Road: Locks the blue triangle, which represents your 
position on the map, onto the nearest road. This is most 
useful when driving or navigating on roads.

Off Route Recalculation: Sets recalculation preferences when 
navigating away from an active route.

Avoidance Setup: Sets the types of roads, terrain, and 
transportation methods to avoid while navigating.

Route Transitions: Sets how the device routes from one point 
on the route to the next. This setting is available only for 
some activities. The Distance option routes you to the next 
point on the route when you are within a specified distance of 
your current point.

Heading Settings
You can customize the compass settings.
From the app drawer, select Setup > Heading.
Display: Sets the type of directional heading shown on the 

compass.
North Reference: Sets the north reference used on the 

compass.
Go To Line (Pointer): Allows you to use the bearing pointer that 

points in the direction of your destination, or use the course 
pointer that shows your relationship to the course line leading 
to the destination.

Compass: Automatically switches from an electronic compass 
to a GPS compass when you are traveling at a higher rate of 
speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you 
experience irregular compass behavior, for example, after 
moving long distances or after extreme temperature changes 
(Calibrating the Compass, page 7).

Altimeter Settings
From the app drawer, select Setup > Altimeter.
Auto Calibration: Automatically calibrates the altimeter each 

time an activity is started. The device continues to 
automatically calibrate the altimeter as long as the device 
receives GPS signals and auto calibrate continuous is on.

Barometer Mode: Variable Elevation allows the barometer to 
measure changes in elevation while you are moving. Fixed 
Elevation assumes the device is stationary at a fixed 
elevation, so the barometric pressure should only change 
due to weather.

Plot Type: Allows you to view elevation changes over a period 
of time or distance, barometric pressure over a period of 
time, or ambient pressure changes over a period of time.
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Calibrate Altimeter: Allows you to calibrate the barometric 
altimeter when you know the correct elevation or the correct 
barometric pressure (Calibrating the Barometric Altimeter, 
page 8).

Position Format Settings
NOTE: You should not change the position format or the map 
datum coordinate system unless you are using a map or chart 
that specifies a different position format.
From the app drawer, select Setup > Position Format.
Position Format: Sets the position format in which a location 

reading appears.
Map Datum: Sets the coordinate system on which the map is 

structured.
Map Spheroid: Shows the coordinate system the device is 

using. The default coordinate system is WGS 84.

Changing the Units of Measure
You can customize units of measure for distance and speed, 
elevation, depth, temperature, pressure, and vertical speed.
1 From the app drawer, select Setup > Units.
2 Select a measurement type.
3 Select a unit of measure.

Time Settings
From the app drawer, select Setup > Time.
Time Format: Sets the device to show time in a 12-hour or 24-

hour format.
Time Zone: Sets the time zone for the device. Automatic sets 

the time zone automatically based on your GPS position.

Geocaching Settings
From the app drawer, select Setup > Geocaching.
Geocaching Live: Sets the device to display or hide live 

geocache data.
Geocache Style: Sets the device to display the geocache list 

using names or codes.
chirp Searching: Allows the device to search for a geocache 

containing a chirp accessory (Enabling chirp Searching, 
page 6).

Program chirp: Programs the chirp accessory. See the chirp 
Owner's Manual at www.garmin.com.

Filter Setup: Allows you to create and save custom filters for 
geocaches (Saving a Custom Geocache Filter, page 6).

Found Geocaches: Allows you to edit the number of geocaches 
found. This number automatically increases when you log a 
find (Logging the Attempt, page 5).

ANT+ Sensor Settings
For more information about optional fitness accessories, see 
Optional Fitness Accessories, page 11.

Fitness Settings
From the app drawer, select Setup > Fitness.
Auto Lap: Sets the device to automatically mark the lap at a 

specific distance.
Activity Type: Sets the fitness activity to hiking, running, 

cycling, and more. This allows your activity to appear as the 
correct type when you transfer it to Garmin Connect.

User: Sets the user profile information (Setting Your Fitness 
User Profile, page 14).

HR Zones: Sets the five heart rate zones for fitness activities.

Setting Your Fitness User Profile
The device uses information that you enter about yourself to 
calculate accurate data. You can modify user profile information 
such as gender, age, weight, height, and lifetime athlete (About 
Lifetime Athletes, page 14).
1 From the app drawer, select Setup > Fitness > User.
2 Modify the settings.

About Lifetime Athletes
A lifetime athlete is an individual who has trained intensely for 
many years (with the exception of minor injuries) and has a 
resting heart rate of 60 beats per minute (bpm) or less.

Marking Laps by Distance
You can use the Auto Lap® feature to automatically mark the lap 
at a specific distance. This feature is helpful for comparing your 
performance over different parts of an activity.
1 From the app drawer, select Setup > Fitness > Auto Lap.
2 Enter a value, and select .

Marine Settings
From the app drawer, select Setup > Marine.
Marine Chart Mode: Sets the type of chart the device uses 

when displaying marine data. Nautical displays various map 
features in different colors so the marine POIs are more 
readable and so the map reflects the drawing scheme of 
paper charts. Fishing (requires marine maps) displays a 
detailed view of bottom contours and depth soundings and 
simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on 
the map.

Marine Alarm Setup: Sets alarms for when you exceed a 
specified drift distance while anchored, when you are off 
course by a specified distance, and when you enter water of 
a specific depth.

Setting Up Marine Alarms
1 From the app drawer, select Setup > Marine > Marine 

Alarm Setup.
2 Select an alarm type.
3 Select On.
4 Enter a distance, and select .

Resetting Data and Settings
You can reset trip data, delete all waypoints, clear the current 
track, or restore default values.
1 From the app drawer, select SetupReset.
2 Select an option:

• To reset data specific to a trip, such as distance and 
averages, select Reset Trip Data.

• To delete all saved waypoints, select Delete All 
Waypoints.

• To clear the data recorded since you started your current 
activity, select Clear Current Activity.
NOTE: The device continues to record new data for the 
current activity.

• To reset the settings for your current activity type to the 
factory default values, select Reset Activity Settings.

• To restore all device settings to the factory default values, 
select Reset All Settings.
NOTE: Resetting all settings clears all geocaching activity 
from your device.

Restoring Default Values for Specific Settings
You can restore the default values for specific settings 
categories.
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1 From the app drawer, select Setup.
2 Select a category to restore.
3 Select  > Restore Defaults.

Restoring Default Values for Specific Page Settings
You can restore the default values for settings for the map, 
compass, trip computer, and elevation plot.
1 Open the page for which you will restore the settings.
2 Select  > Restore Defaults.

Restoring All Default Settings
You can reset all settings back to the factory default settings.

From the app drawer, select Setup > Reset > Reset All 
Settings > Reset.
NOTE: Restoring all default settings on your device clears 
your geocaching registration and all default activities.

Setting the Home Screen to Classic Mode
You can set the home screen to look like a classic Garmin 
handheld device home screen. This can be useful if you are 
familiar with the user interface from a previous product model.

From the app drawer, select Setup > System > Classic.

Device Information
Support and Updates
Garmin Express (garmin.com/express) provides easy access to 
these services for Garmin devices.
• Product registration
• Product manuals
• Software updates
• Data uploads to Garmin Connect
• Map, chart, or course updates

Setting Up Garmin Express
1 Connect the device to your computer using a USB cable.
2 Go to www.garmin.com/express.
3 Follow the on-screen instructions.

Getting More Information
You can find more information about this product on the Garmin 
website.
• Go to www.garmin.com/outdoor.
• Go to http://buy.garmin.com, or contact your Garmin dealer 

for information about optional accessories and replacement 
parts.

Registering Your Device
Help us better support you by completing our online registration 
today.
• Go to garmin.com/express.
• Keep the original sales receipt, or a photocopy, in a safe 

place.

Attaching the Carabiner Clip
1 Position the carabiner clip 

À

 in the slots on the mounting 
spine 

Á

 of the device.

2 Slide the carabiner clip up until it locks in place.

Device Care
NOTICE

Do not store the device where prolonged exposure to extreme 
temperatures can occur, because it can cause permanent 
damage.
Never use a hard or sharp object to operate the touchscreen, or 
damage may result.
Avoid chemical cleaners, solvents, and insect repellents that can 
damage plastic components and finishes.
Secure the weather cap tightly to prevent damage to the USB 
port.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild 

detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.

Cleaning the Touchscreen
1 Use a soft, clean, lint-free cloth.
2 If necessary, lightly dampen the cloth with water.
3 If using a dampened cloth, turn off the device and disconnect 

the device from power.
4 Gently wipe the screen with the cloth.

Water Immersion
NOTICE

The device is water resistant to IEC Standard 60529 IPX7. It can 
withstand immersion in 1 meter of water for 30 minutes. 
Prolonged submersion can cause damage to the device. After 
submersion, be certain to wipe dry and air dry the device before 
using or charging.

Data Management
NOTE: The device is not compatible with Windows 95, 98, Me, 
Windows NT®, and Mac OS 10.3 and earlier.

File Types
The handheld device supports these file types:
• Files from BaseCamp or HomePort™. Go to www.garmin.com

/trip_planning.
• GPX track files.
• GPX geocache files (Downloading Geocaches Using a 

Computer, page 6).
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to 

www.garmin.com/products/poiloader.
• FIT files for exporting to Garmin Connect.

Installing a Memory Card
You can install a microSD memory card for additional storage or 
pre-loaded maps.
1 Turn the D-ring counter-clockwise, and pull up to remove the 

cover.
2 Remove the batteries.
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3 In the battery compartment, slide the card holder 
À

 to the left 
and lift up.

4 Place the memory card 
Á

 with the gold contacts facing down.
5 Close the card holder.
6 Slide the card holder to the right to lock it.
7 Replace the batteries.
8 Replace the battery cover, and turn the D-ring clockwise.

Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather 
cap, and the surrounding area before charging or connecting to 
a computer.
1 Pull up the weather cap from the USB port.
2 Plug the small end of the USB cable into the USB port on the 

device.
3 Plug the large end of the USB cable into a computer USB 

port.
Your device and memory card (optional) appear as 
removable drives in My Computer on Windows computers 
and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable 
drive or a portable device, and the memory card may appear 
as a second removable drive. On Mac computers, the device 
and memory card appear as mounted volumes.
NOTE: Some computers with multiple network drives may not 
display device drives properly. See your operating system 
documentation to learn how to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or 

memory card.
6 Browse to a folder.
7 Select Edit > Paste.

The file appears in the list of files in the device memory or on 
the memory card.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete it. Your 
device memory contains important system files that should not 
be deleted.
1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

Disconnecting the USB Cable
If your device is connected to your computer as a removable 
drive or volume, you must safely disconnect your device from 
your computer to avoid data loss. If your device is connected to 
your Windows computer as a portable device, it is not necessary 
to safely disconnect.
1 Complete an action:

• For Windows computers, select the Safely Remove 
Hardware icon in the system tray, and select your device.

• For Mac computers, drag the volume icon to the trash.
2 Disconnect the cable from your computer.

Troubleshooting
Resetting the Device
If the device stops responding, you may need to reset it. This 
does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.

Viewing Device Information
You can view the unit ID, software version, regulatory 
information, and license agreement.

From the app drawer, select Setup > About.

Specifications
Battery type NiMH battery pack or two AA batteries (NiMH, 

alkaline, or lithium)
Battery life Up to 16 hrs.
Water rating IEC 60529 IPX7*
Operating temperature 
range

From -20º to 50ºC (from -4º to 122ºF)

Charging temperature 
range

From 0º to 45°C (from 32º to 113°F)

Radio frequency/
protocol

2.4 GHz ANT+ wireless communications 
protocol
2.4 GHz Wi‑Fi
Bluetooth enabled device

Compass-safe distance 17.5 cm (7 in.)

*The device withstands incidental exposure to water of up to 1 m 
for up to 30 min. For more information, go to www.garmin.com
/waterrating.

Appendix
tempe™

The tempe is an ANT+ wireless temperature sensor. You can 
attach the sensor to a secure strap or loop where it is exposed 
to ambient air, and therefore, provides a consistent source of 
accurate temperature data. You must pair the tempe with your 
device to display temperature data from the tempe.

Data Fields
Some data fields require you to be navigating or require ANT+ 
accessories to display data.
24 hr Max. Temperature: The maximum temperature recorded 

in the last 24 hours.
24 hr Min. Temperature: The minimum temperature recorded in 

the last 24 hours.
Accuracy of GPS: The margin of error for your exact location. 

For example, your GPS location is accurate to within +/- 12 ft. 
(3.65 m).

Activity Distance: The distance traveled for the current track.
Alarm Timer: The current time of the countdown timer.

16 Appendix

http://www.garmin.com/waterrating
http://www.garmin.com/waterrating


Ambient Pressure: The uncalibrated environmental pressure.
Ascent - Average: The average vertical distance of ascent 

since the last reset.
Ascent - Maximum: The maximum rate of ascent in feet per 

minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended since the 

last reset.
Automotive Turn: The direction of the next turn in the route. 

You must be navigating for this data to appear.
Average Cadence: The average cadence for the current 

activity.
Average HR: The average heart rate for the current activity.
Avg HR %Max.: The average percentage of maximum heart 

rate for the current activity.
Avg Lap: The average lap time for the current activity.
Barometer: The calibrated current pressure.
Battery Level: The remaining battery power.
Bearing: The direction from your current location to a 

destination. You must be navigating for this data to appear.
Cadence: The number of revolutions of the crank arm or 

number of strides per minute. Your device must be 
connected to a cadence accessory for this data to appear.

Calories: The amount of total calories burned.
Compass Hdg.: The direction you are moving based on the 

compass.
Course: The direction from your starting location to a 

destination. Course can be viewed as a planned or set route. 
You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.
Depth: The depth of the water. Your device must be connected 

to a NMEA® 0183 or NMEA 2000® device capable of acquiring 
the water depth.

Descent - Average: The average vertical distance of descent 
since the last reset.

Descent - Maximum: The maximum rate of descent in feet per 
minute or meters per minute since the last reset.

Descent - Total: The total elevation distance descended since 
the last reset.

Distance To Dest.: The remaining distance to the final 
destination. You must be navigating for this data to appear.

Distance To Next: The remaining distance to the next waypoint 
on the route. You must be navigating for this data to appear.

Elapsed Activity Time: The total time recorded. For example, if 
you start the timer and run for 10 minutes, then stop the timer 
for 5 minutes, then start the timer and run for 20 minutes, 
your elapsed time is 35 minutes.

Elev Abv Ground: The altitude of your current location above 
ground level (if maps contain sufficient elevation information).

Elevation: The altitude of your current location above or below 
sea level.

Elevation - Maximum: The highest elevation reached since the 
last reset.

Elevation - Minimum: The lowest elevation reached since the 
last reset.

ETA at Destination: The estimated time of day when you will 
reach the final destination (adjusted to the local time of the 
destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the 
next waypoint on the route (adjusted to the local time of the 
waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the 
change in vertical distance.

Glide Ratio to Dest.: The glide ratio required to descend from 
your current position to the destination elevation. You must 
be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.
Grade: The calculation of rise (elevation) over run (distance). 

For example, if for every 10 ft. (3 m) you climb you travel 
200 ft. (60 m), the grade is 5%.

Heading: The direction you are moving.
Heart Rate: Your heart rate in beats per minute (bpm). Your 

device must be connected to a compatible heart rate monitor.
Heart Rate - %Max.: The percentage of maximum heart rate.
Heart Rate Zone: The current range of your heart rate (1 to 5). 

The default zones are based on your user profile and 
maximum heart rate (220 minus your age).

Lap Ascent: The vertical distance of ascent for the current lap.
Lap Cadence: The average cadence for the current lap.
Lap Descent: The vertical distance of descent for the current 

lap.
Lap Distance: The distance traveled for the current lap.
Lap Heart Rate Percent: The average percentage of maximum 

heart rate for the current lap.
Lap HR: The average heart rate for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.
Last Lap Ascent: The vertical distance of ascent for the last 

completed lap.
Last Lap Cadence: The average cadence for the last 

completed lap.
Last Lap Descent: The vertical distance of descent for the last 

completed lap.
Last Lap Distance: The distance traveled for the last completed 

lap.
Last Lap HR: The average heart rate for the last completed lap.
Last Lap Speed: The average speed for the last completed lap.
Last Lap Time: The stopwatch time for the last completed lap.
Location (lat/lon): The current position in latitude and longitude 

regardless of the selected position format setting.
Location (selected): The current position using the selected 

position format setting.
Location of Dest.: The position of your final destination. You 

must be navigating for this data to appear.
None: This is a blank data field.
Odometer: A running tally of distance traveled for all trips. This 

total does not clear when resetting the trip data.
Off Course: The distance to the left or right by which you have 

strayed from the original path of travel. You must be 
navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or 
turn. You must be navigating for this data to appear.

Speed: The current rate of travel.
Speed Limit: The reported speed limit for the road. Not 

available in all maps and in all areas. Always rely on posted 
road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last 
reset.

Speed - Moving Avg.: The average speed while moving since 
the last reset.
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Speed - Overall Avg.: The average speed while moving and 
stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.
Temperature: The temperature of the air. Your body 

temperature affects the temperature sensor.
Temperature - Water: The temperature of the water. Your 

device must be connected to a NMEA 0183 device capable 
of acquiring the water temperature.

Time of Day: The current time of day based on your current 
location and time settings (format, time zone, daylight saving 
time).

Time to Destination: The estimated time remaining before you 
reach the destination. You must be navigating for this data to 
appear.

Time to Next: The estimated time remaining before you reach 
the next waypoint in the route. You must be navigating for 
this data to appear.

To Course: The direction in which you must move to get back 
on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.
Trip Odometer: A running tally of the distance traveled since 

the last reset.
Trip Time: A running tally of the total time spent moving and not 

moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving 

since the last reset.
Trip Time - Stopped: A running tally of the time spent not 

moving since the last reset.
Turn: The angle of difference (in degrees) between the bearing 

to your destination and your current course. L means turn 
left. R means turn right. You must be navigating for this data 
to appear.

Velocity Made Good: The speed at which you are closing on a 
destination along a route. You must be navigating for this 
data to appear.

Vert Dist to Dest: The elevation distance between your current 
position and the final destination. You must be navigating for 
this data to appear.

Vert Dist to Next: The elevation distance between your current 
position and the next waypoint in the route. You must be 
navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.
Vertical Speed to Dest.: The rate of ascent or descent to a 

predetermined altitude. You must be navigating for this data 
to appear.

Waypoint at Dest.: The last point on the route to the 
destination. You must be navigating for this data to appear.

Waypoint at Next: The next point on the route. You must be 
navigating for this data to appear.

Heart Rate Zone Calculations
Zone % of 

Maximum 
Heart Rate

Perceived Exertion Benefits

1 50–60% Relaxed, easy pace, 
rhythmic breathing

Beginning-level 
aerobic training, 
reduces stress

2 60–70% Comfortable pace, 
slightly deeper 
breathing, conversation 
possible

Basic cardiovascular 
training, good 
recovery pace

Zone % of 
Maximum 
Heart Rate

Perceived Exertion Benefits

3 70–80% Moderate pace, more 
difficult to hold 
conversation

Improved aerobic 
capacity, optimal 
cardiovascular training

4 80–90% Fast pace and a bit 
uncomfortable, breathing 
forceful

Improved anaerobic 
capacity and 
threshold, improved 
speed

5 90–100% Sprinting pace, 
unsustainable for long 
period of time, labored 
breathing

Anaerobic and 
muscular endurance, 
increased power
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hunting and fishing 10
sunrise and sunset times 10

altimeter 7, 8, 13
ANT+ sensors 14

pairing 11
ANT+ sensors, pairing 11
applications 2, 3
area calculation 10
Auto Lap 14

B
backlight 1, 12
barometer 8
BaseCamp 9, 10, 15
battery 1, 16

charging 2
installing 1
maximizing 1, 12
storage 1

Bluetooth technology 2

C
calendar 10
calibrating

altimeter 8
compass 7

camera 9
carabiner clip 15
charging 2
chirp 6, 14
City Navigator 7
cleaning the device 15
cleaning the touchscreen 15
compass 7

navigating 7
settings 13

computer, connecting 16
Connect IQ 3
connecting 3
countdown timer 10
customizing the device 12
cycling 4

D
dashboards 12
data

screens 12
storing 11
transferring 11, 16

data fields 3, 12, 16
deleting

all user data 16
history 11

device
care 15
registration 15
resetting 16

display settings 12
downloading, geocaches 5, 6

E
elevation 7

plot 5, 7–9

F
files, transferring 6, 10, 15, 16

fitness 4, 14

G
Garmin Connect 2, 3

storing data 11
Garmin Express 3, 15

registering the device 15
updating software 15

geocaches 5, 6, 15
downloading 6
navigating to 5
settings 14

geocachesdownloading 5
GLONASS 13
GPS 10, 13

signal 10

H
heading setting 13
heart rate, zones 11, 18
history 11

sending to computer 11
viewing 11

home screen 2
customizing 15

HomePort 15
hunting and fishing times 10

I
ID number 16

K
keys 1, 12

L
lifetime athlete 14
locations

editing 8
saving 8

locking, screen 2

M
man overboard (MOB) 7
map settings 12
maps 6, 12

data fields 12
navigating 7
optional 7
settings 12
updating 15

marine
alarms setup 14
settings 14

memory card 15
microSD card 1, 15. See memory card
MOB 7

N
navigation 6, 7

compass 7
course pointer 7
Sight 'N Go 7
stopping 6

notifications 11

O
on-screen buttons 2

P
pairing 3

ANT+ sensors 11
ANT+ sensors 11

photos 9
taking 9

position format 14
power key 2
product registration 6, 15
profiles, user 14
proximity alarms 10

R
registering the device 5, 15

resetting the device 14–16
restoring, settings 15
routes 8, 9

creating 8
deleting 9
editing 8, 9
settings 13
viewing on the map 9

running 4

S
satellite signals 10

acquiring 2
locations 10

screen 2
locking 2
orientation 12

settings 12–15
device 13

sharing data 10
shortcuts 13

adding 12
Sight 'N Go 7
smartphone 3

applications 2
software, updating 15
specifications 16
stopwatch 10
storing data 16
sunrise and sunset times 10
system settings 13

T
tempe 16
temperature 16
time, zones and formats 14
time settings 14
timer 11

countdown 10
tones 13
touchscreen 2, 12
TracBack 7
tracks 4, 5, 9
training 2
transferring, files 6, 9, 10, 15
trip planner. See routes
troubleshooting 14–16

U
unit ID 16
units of measure 14
USB

connector 1
disconnecting 16
mass storage mode 15
transferring files 15

user data, deleting 16
user profile 14

V
VIRB Remote 11

W
water resistance 15
waypoints 7, 8

deleting 8
editing 8
projecting 8
saving 8

weather 10
Where To? 6
Wi-Fi 3

connecting 3
widgets 3

Z
zones, heart rate 11
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